Problème de masse ? Résolu!

Maintenance, entretien, réparations, DIY, des électroniques et enceintes Naim Audio
Répondre
Avatar du membre
GVTahiti
Membre émérite
Messages : 19096
Enregistré le : 22 mai 2011, 02:03
Localisation : Tahiti /Polynésie française

Re: Problème de masse ? Résolu!

Message par GVTahiti »

steph000 a écrit :
08 nov. 2019, 22:35

Alors, j’ai un peu de mal à concevoir qu’il faille solliciter cet excellent forum (et merci au passage pour vos éclairages :amen: ) et faire du bricolage pour faire fonctionner un ampli à 4K euros.
On peut comprendre cette interrogation, mais pour ce qui concerne "le bricolage", encore faut-il avant d'investir les 4K€, s'informer et accepter que Naim est une marque qui ne se donne pleinement qu'à celui qui accepte le principe de sa nécessaire consanguinité ...

Bref, full naim ... full pleasure ... au pire, tu rajoutes un tuner à ton installation (la source Naim la moins onéreuse en occasion ... ) 8|

:roule: :mdr3: :roule:
Gérald

Il faut deux ans pour apprendre à parler et toute une vie pour apprendre à se taire ...
La parole est d'argent, le silence est d'or mais c'est pas parce qu'on a rien à dire qu'il faut fermer sa gueule, si ??
La vie est trop courte pour écouter triste ... ou en silence !!! :mdr3:
steph000
Membre poussin
Messages : 32
Enregistré le : 28 juin 2008, 02:57
Localisation : Paris

Re: Problème de masse ? Résolu!

Message par steph000 »

J ai fait pourtant des recherches, j avais également vu des membres avec d autres configurations que du full Naim, c était aussi le cas lors de mes écoutes en auditorium...donc j ai été assez surpris lors de la mise en route et je voulais m assurer que ce n était pas un pb venant de l ampli.

Pour ce qui est de la source je comptais d ailleurs m équiper d un Ndac, mais ayant découvert que mon salon n est pas équiper de la terre, le problème ne sera pas résolu. Enfin si j ai bien compris, il faut absolument que la source soit reliée à la terre?
Modifié en dernier par steph000 le 09 nov. 2019, 07:58, modifié 1 fois.
Avatar du membre
rico
Membre vétéran
Messages : 3882
Enregistré le : 24 août 2007, 22:48
Localisation : 83
Contact :

Re: Problème de masse ? Résolu!

Message par rico »

Soit tu te fais prêter une source Naim, soit tu testes ce bricolage (photo p1) avec un brin de cuivre, et tu auras ta réponse si Naim peut fonctionner dans ton appartement (sans prise de terre) :)
Démat à base de A+ Macmini Uptone et Totaldac A1 - Nait3 - SBL
Casque : Hifiman HE400i
détails ici, historique
Avatar du membre
Woodycatz
Membre senior
Messages : 1268
Enregistré le : 07 janv. 2018, 14:58
Localisation : Schweighouse/Thann

Re: Problème de masse ? Résolu!

Message par Woodycatz »

steph000 a écrit :
09 nov. 2019, 07:56
J ai fait pourtant des recherches, j avais également vu des membres avec d autres configurations que du full Naim, c était aussi le cas lors de mes écoutes en auditorium...donc j ai été assez surpris lors de la mise en route et je voulais m assurer que ce n était pas un pb venant de l ampli.

Pour ce qui est de la source je comptais d ailleurs m équiper d un Ndac, mais ayant découvert que mon salon n est pas équiper de la terre, le problème ne sera pas résolu. Enfin si j ai bien compris, il faut absolument que la source soit reliée à la terre?
<:)

Peut-être qu'il faut demander au syndic de ton immeuble si les appartements sont connectés sur une terre par la plomberie de l'immeuble. Ma maison par exemple qui date du début des années 70 avait une terre qui était reliée à la plomberie et lorsque j'y ai emménagé en 2004 les prises électriques des pièces de vie n'étaient pas reliées à la terre. Depuis les choses ont été arrangées, tableau électrique modifié, terre sur toutes les prises électriques de la maison.

Musicalement
A+
Bernard
Modifié en dernier par Woodycatz le 09 nov. 2019, 10:34, modifié 1 fois.
Auralic Aries G1/ CDX-2 + XPS-2 / QNAP TVS-473e / Mytek Brooklyn DAC / iPad Air 2
NAC 252 + SUPERCAP 2 / NAP 250-2
NAC A5
Enceintes Fischer&Fischer SN70 / Casques : Grado GS1000e et AudioTechnica ATH-W1000X / Ampli casque Lake People G111
"Il n'y a que deux moyens d'oublier les tracas de la vie, la musique et les chats", Albert SCHWEIZTER
Avatar du membre
tite931
Membre senior
Messages : 2113
Enregistré le : 13 mars 2010, 10:40
Localisation : 93 Gagny et 35

Re: Problème de masse ? Résolu!

Message par tite931 »

steph000 a écrit :
09 nov. 2019, 07:56
J ai fait pourtant des recherches, j avais également vu des membres avec d autres configurations que du full Naim, c était aussi le cas lors de mes écoutes en auditorium...donc j ai été assez surpris lors de la mise en route et je voulais m assurer que ce n était pas un pb venant de l ampli.

Pour ce qui est de la source je comptais d ailleurs m équiper d un Ndac, mais ayant découvert que mon salon n est pas équiper de la terre, le problème ne sera pas résolu. Enfin si j ai bien compris, il faut absolument que la source soit reliée à la terre?
Je comprends que tu dois déçu à cause de ces soucis d'installation.
On peut te donner des conseils sur notre forum mais cela demande parfois de faire un peu de " bricolage " mais les efforts sont récompensés à la fin !!
Par contre....nous ne sommes déjà pas d'accord entre nous, alors cela se complique évidement pour toi et peut devenir décourageant.

Pour répondre à ta question : oui la source doit être reliée à la terre ce qui garantira une partie des conditions qu'impose Naim dans son principe d'installation. Hélas cela ne suffira pas, il y a une deuxième subtilité qu'impose Naim avec son principe. La source doit avoir, à l'intérieur, son circuit de masse électronique relié à la masse du chassis, c'est une option ou variante dans la conception d'un appareil, qui n'est pas obligatoire, que certains appareils ont ou n'ont pas. C'est là que généralement, si cette condition n'est pas remplie, on rencontre des problèmes de bourdonnements. Dans ce cas il est nécessaire de rajouter un câble sur la source pour créer cette liaison manquante.
https://www.audiophonics.fr/fr/adaptate ... 13356.html

Ce serait ça pour ta source à condition d'avoir au préalable une prise de courant avec terre :
ifi-audio-groundhog-suppresseur-de-bruit-de-masse.jpg

Dans un message précédent j'avais suggéré de voir les canalisations métalliques du circuit de chauffage mais je comprends que tu sois rebuté par de tels bricolages pour faire fonctionner un ampli à 4K€.
Bon courage pour la suite de ton installation.

PS : comment sais-tu que ta prise dans la chambre est réellement reliée à la terre ?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
CDX - 32.5 - 140cb - Naca4 - Intro
ALMO
Membre vétéran
Messages : 3865
Enregistré le : 02 sept. 2006, 15:46
Localisation : Rennes

Re: Problème de masse ? Résolu!

Message par ALMO »

Sur une dizaine de mesures faites à la terre dans de l'ancien et du récent après années 2000, j'en ai trouvé 3 au dessus et hors de la norme limite de 100 Ohm sur différentiel de 500mA, + 1 en balancement proche de cette valeur, la valeur était bonne inférieur à 50 Ohms chez la plupart des Bretons membres du forum dont 2 en habitat collectif ;) . Ce qui tendrait à penser, selon les mesures obtenues, une possibilité que la mise à la terre physique soit mauvaise ou dégradée dans le temps pour 1/3 des cas. :rouge:
Dans mon cas les mesures oscillaient entre 90 et 110 Ohms. J'ai donc refais la mise à la terre de ma maison de 2002; une fois la tranchée ouverte, j'ai constaté que le piquet en métal et le collier de fixation enfouis étaient bien oxydés; à l'Ohmmètre la continuité, entre le câble en cuivre de 25 mm² et le piquet en terre, n'était pas franche. J'ai prolongé une tranché en terre d'environ 70cm de fond, 30cm de large sur une longueur de 10mètres, ça fait un peu de sport ;). Ensuite j'ai enfoncé en fond de tranchée 3 piquets de cuivre longs de 1,5m, distants de 2.50m chacun, reliés ensembles en fond de tranché par du 25mm² de cuivre, les liaisons effectuées par 5 à 6 enroulements serrés autour des têtes de chaque piquets + des colliers de serrage en inox marin; complété d'un regard de visite sur la barrette de départ. J'ai aussi ajouté et mélangé une bonne quantité de tourbe humide à la terre de recouvrement, pour améliorer la résistivité et masse du sol. A ma satisfaction le résultat est devenu exceptionnel ! La mesure bien qu'elle varie un peu en fonction de l'hygrométrie et humidité du sol, j'obtiens maintenant des valeurs entre 3 et 7 Ohms.
Modifié en dernier par ALMO le 09 nov. 2019, 11:31, modifié 1 fois.
LP12SE, moteur DC Radikal D, cellules Linn Kandid; Pré-phono Linn Urika; Naim CDS2-XPS; Nac72 ; Super-Hicap DR; 3x Nap 250 Olive- Naca5-Enceintes Linn PMS en tri-passives et actives filtre Snaxo 3/6 +SupercapDR; Naim SL2 actives filtre 242; Spica TC50i. Nait 2
Avatar du membre
tite931
Membre senior
Messages : 2113
Enregistré le : 13 mars 2010, 10:40
Localisation : 93 Gagny et 35

Re: Problème de masse ? Résolu!

Message par tite931 »

tite931 a écrit :
09 nov. 2019, 08:58

Ce serait ça pour ta source à condition d'avoir au préalable une prise de courant avec terre :
ifi-audio-groundhog-suppresseur-de-bruit-de-masse.jpg
J'ai oublié de préciser que si on utilise ce câble, la source n'a pas besoin d'avoir un cordon d'alimentation équipé de prise de terre.
:)
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
CDX - 32.5 - 140cb - Naca4 - Intro
steph000
Membre poussin
Messages : 32
Enregistré le : 28 juin 2008, 02:57
Localisation : Paris

Re: Problème de masse ? Résolu!

Message par steph000 »

Surpris mais pas déçu! Et j’ai de ce fait appris plein de trucs, boucles de masse... :roule:

Étonné aussi de Constater que seulement dans mon salon, les prises n’ont pas été mises à la terre alors que c’est le cas dans les chambres, couloir... Le raccord des prises du salon ne devrait donc pas être trop compliqué!

j’ai utilisé une multiprise Belkin qui indique via un voyant s’il y a la terre.

Intéressant aussi de voir qu’il existe des solutions, merci tite931 pour ces dernières infos
Avatar du membre
tite931
Membre senior
Messages : 2113
Enregistré le : 13 mars 2010, 10:40
Localisation : 93 Gagny et 35

Re: Problème de masse ? Résolu!

Message par tite931 »

steph000 a écrit :
09 nov. 2019, 11:54
j’ai utilisé une multiprise Belkin qui indique via un voyant s’il y a la terre.
Je me permets d'apporter encore des précisions.
Il est possible que ta multiprise Belkin soit un modèle avec parafoudre.
D'après Naim, il est toujours déconseillé d'utiliser des accessoires qui traite le courant électrique alimentant leurs appareils.
Le son s'en trouverait dégradé et également cela pourrait générer des perturbations du style bourdonnements.
Même ce type d'accessoire, s'il est utilisé dans l'habitation en dehors du circuit du système hifi pourrait avoir des conséquences.
C'est bien pratique dans ton cas pour savoir si la terre est présente sur tes prises et si tu crains les risques de surtensions. Mais il serait important de vérifier si cette multiprise n'apporte pas de bourdonnements, ce serait alors quand-même ballot que ce soit le cas.
Autrement, vérifie simplement que cette multiprise ne dégrade pas le son par rapport à une multiprise classique.
Voici un extrait de la réponse de Naim donnée à Ian Docherty concernant ses buzz : " Also if you have anything like a mains conditioning block or a surge protector which the products are plugged into, then it would be worth trying the setup without it, as this can sometimes be the cause of the issue. "
CDX - 32.5 - 140cb - Naca4 - Intro
steph000
Membre poussin
Messages : 32
Enregistré le : 28 juin 2008, 02:57
Localisation : Paris

Re: Problème de masse ? Résolu!

Message par steph000 »

Je me suis servi de la multiprise uniquement pour vérifier la terre.
Lors des derniers tests, tous les éléments étaient débranchés dans le salon pour être sur qu’il n’y ait pas d’éléments parasites.
Avatar du membre
tite931
Membre senior
Messages : 2113
Enregistré le : 13 mars 2010, 10:40
Localisation : 93 Gagny et 35

Re: Problème de masse ? Résolu!

Message par tite931 »

Eric ( Rico ), tu as eu raison d'insister !! :merci:

tite931 a écrit :
08 nov. 2019, 18:54
Quelqu'un aurait-il la possibilité de faire la vérification de cette liaison ground /chassis ?
Je suis aller vérifier dans un magasin près de mon boulot.
Effectivement la prise Ground est reliée à la masse électronique des circuits dans l'appareil, à mon grand étonnement !
Il n'y a pas de liaison entre cette Ground et le châssis de l'appareil ou la terre.

C'est vraiment à ne plus y comprendre les manuels et les dénominations chez Naim, du moins cela porte à confusion...
Dans leurs manuels en anglais, ils appellent la terre principale : " main earth " et la nomme aussi " Ground ".
Et dans les manuels français, ils traduisent Ground par masse, cela se complique quand on sait qu'il y a deux masses différentes dans les appareils...
- La masse du châssis, qui est la terre.
- La masse du signal, qu'on appelle aussi masse électronique ou le 0V.

A priori, il y a une contradiction puisque pour le SN2, dans les manuels, c'est le terme " signal ground " qui désigne cette prise " Ground ".
Je pense qu'il aurait été plus judicieux d'appeler la prise à l'arrière de l'appareil " Signal Ground " comme cela a été fait pour le switch des Nac 272, SuperUniti, Uniqute...


Je comprends mieux maintenant l'idée de mettre un strap entre cette Ground et la vis de fixation d'une fiche DIN, les visses étant reliées au châssis et par conséquent à la terre.
Donc c'est logique, cela permet de faire la liaison masse électronique avec terre en un seul point, lorsque la source n'est pas une Naim et ne dispose pas de cette liaison interne.
On respecte ainsi le principe de connection d'un système Naim.

On peut finalement réaliser de plusieurs façons cette liaison manquante, comme le cordon sur ma photo jointe ou un fil connecté à partir de cette Ground vers n'importe quel point accessible à la terre, comme l'a montré Jeanpi sur la première photo.
Donc on pourrait tester en théorie juste en mettant un fil en contact entre la Ground et une broche de terre d'une multiprise ou la partie extérieure d'une DIN pour voir si le bourdonement disparaît.
Je pense aussi qu'il n'y a pas de risque de relier la Ground à la terre même si Naim précise que cela sert uniquement à la platine vinyle.
CDX - 32.5 - 140cb - Naca4 - Intro
Répondre