Hicap chrome kaput ?

Maintenance, entretien, réparations, DIY, des électroniques et enceintes Naim Audio
Répondre
Doc75
Membre poussin
Messages : 71
Enregistré le : 23 avr. 2010, 09:15

Hicap chrome kaput ?

Message par Doc75 »

bonjour, j'ai débranché et branché une enceinte parce que j'avais besoin de bouger un meuble, en ayant oublié d'éteindre le système (SNI + hicap chrome)
après avoir rebranché l'antenne je me suis aperçu que plus rien ne fonctionnait, et que le voyant rouge de l'hicap était éteint; Je l'ai sorti du circuit et j'ai remis le cavalier qui remplace l'hicap sur le surprenait. tout a refonctionné parfaitement sans l'alimentation
la question: mon hicap chrome est elle complètement cuite? y a t il un fusible de sécurité sur le circuit? merci de vos réponses
Avatar du membre
naimophile35
Membre senior
Messages : 1227
Enregistré le : 25 févr. 2010, 22:46
Localisation : Erquy - Bretagne

Re: Hicap chrome kaput ?

Message par naimophile35 »

Salut
Effectivement il y a un fusible sur la hicap.
Peut être celui ci a cramé au redémarrage de l alim, non pas par mauvaise manip, mais plus par fragilité et de vétusté...
À la longue ils deviennent hyper fragiles et le déplacement du meuble à accéléré la casse du filament.

Le logement du fusible se situe à droite de la prise comme sur la photo.
Si en ouvrant tout est en miettes tu en auras le cœur net.
6132243720_3_g.jpg
Après, je viens juste d'avoir le cas sur un 250 qui refusait de s'allumer. Fusible HS, donc remplacement par un nouveau, puis pété au reallumage. Il s'avérait que c'était les gros condensateurs C039 qui étaient défaillants (court-circuit ?).

Leur remplaçement et un nouveau fusible en verre à tout corrigé.
Après pour la valeur et taille je laisse les autres te donner les bonnes références. Je pense à du 3 ou 5 À temporisé. La taille je sais jamais...
Voilà. Pour moi Das Stromversorgung pas Kaput!
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
CD5 - Snaps / Nac 72 + Phono 323 S - Hicap2 / Nap 250 / Allae
Bluesound Vault 2 / Qnap HS 251+ / Ndac - XPS / Vertere D-Fi Coax
Dual Cisco Catalyst WS C2960

LP 12 / Ekos 2 / Klyde / Lingo 1 / Trampolin 2 / Cirkus

Spare : Linn Katan, Heybrook HB2
Cables HP Naca5 / Cables DIY + prises Furutech / Naim InterConnect / Barette Naim / Nordost Purple Flare /
Doc75
Membre poussin
Messages : 71
Enregistré le : 23 avr. 2010, 09:15

Re: Hicap chrome kaput ?

Message par Doc75 »

merci beaucoup pour le renseignement! le fusible est strictement normal (malheureusement)
ça se passe donc à l'intérieur de la boite, et je n'ai pas les compétences nécessaire. Ca attendra donc la fin du confinement! à moins que je puisse l'envoyer quelque part avant
danielw4
Membre vétéran
Messages : 2871
Enregistré le : 10 avr. 2013, 22:11
Localisation : Strasbourg

Re: Hicap chrome kaput ?

Message par danielw4 »

Mp !

Je peux te donner quelques infos pour voir ce qui ne va pas, si tu veux ...
Doc75
Membre poussin
Messages : 71
Enregistré le : 23 avr. 2010, 09:15

Re: Hicap chrome kaput ?

Message par Doc75 »

merci c'est très gentil à toi. je te l'enverrai volontiers par chronopost ou colissimo, mais si par exemple c'est la carte qui était HS il ne faudrait pas que le cout total soit trop elevé pour que ça vaille le coup
Je precise que je n'y connais rien.
la boite est facile à ouvrir?
danielw4
Membre vétéran
Messages : 2871
Enregistré le : 10 avr. 2013, 22:11
Localisation : Strasbourg

Re: Hicap chrome kaput ?

Message par danielw4 »

Tu dévisses les 4 pieds et tu sors le boîtier vers lavant
La façade est très fragile sur le dessous évite de la toucher

La hicap CB est très difficile à trouver ça vaut 500€ actuellement !!!
Doc75
Membre poussin
Messages : 71
Enregistré le : 23 avr. 2010, 09:15

Re: Hicap chrome kaput ?

Message par Doc75 »

Je ferai cela demain et je t'enverrai les photos
Merci encore
Doc75
Membre poussin
Messages : 71
Enregistré le : 23 avr. 2010, 09:15

Re: Hicap chrome kaput ?

Message par Doc75 »

a l'oeil nu tout semble normal sauf ces dépôts blancs...
Image

Image

Image
Avatar du membre
Stephy
Membre senior
Messages : 1127
Enregistré le : 11 juin 2007, 22:41
Localisation : Nord

Re: Hicap chrome kaput ?

Message par Stephy »

A première vue, rien de bien inquiétant sur le dépôt blanc:
C'est de la pâte thermique qui fait le lien entre 2 pièces pour un refroidissement optimal.
Sous la nappe de fils vert et rouge, il y a un petit circuit imprimé... Tout te semble normal dessus ? pas d'éléments noircis ou ayant changé de couleur?
Après, si la vérification visuelle ne donne rien, il ne reste plus qu'à tester les éléments... et là.... DDAAAANNNIIIIEEEELLLLLL à l'AIIIIIIIIDDDDDEEEEE !!!!!!!!! (ça serait dommage de ne pas la réparer...)
CD 3.5 + hicap,
Project debut III (cellule Denon DL 103),
Nac 72 , Nap 140,
Nac a 5 , Credo.
Avatar du membre
ChriS.P.L
Membre émérite
Messages : 4412
Enregistré le : 04 juin 2012, 06:43
Localisation : Suisse, Froideville

Re: Hicap chrome kaput ?

Message par ChriS.P.L »

À priori, elle a déjà été pas mal tripotée ta pauvre Hicap :aille2:
Wattson Emerson Digital
Audio Note OTO PHONO SE Sig. DAC2.1x Sig. AN-Lexus, AN-J LX Hemp
AN-TT Two, arm2, TTPSU
danielw4
Membre vétéran
Messages : 2871
Enregistré le : 10 avr. 2013, 22:11
Localisation : Strasbourg

Re: Hicap chrome kaput ?

Message par danielw4 »

Il y a déjà eu un régulateur de remplacé !!!

pas de tantale explosée .. ce qui arrive de temps en temps.
Rien à l'oeil ne permet de faire un diagnostic précis.

Pour commencer, il faudrait mesurer le voltage en sortie de din5 et savoir si on a bien les 2x24V ou non ou si un seul 24V.

Je peux aussi m'occuper de la réparation ...
Doc75
Membre poussin
Messages : 71
Enregistré le : 23 avr. 2010, 09:15

Re: Hicap chrome kaput ?

Message par Doc75 »

danielw4 a écrit : 03 avr. 2020, 11:13 Il y a déjà eu un régulateur de remplacé !!!

pas de tantale explosée .. ce qui arrive de temps en temps.
Rien à l'oeil ne permet de faire un diagnostic précis.

Pour commencer, il faudrait mesurer le voltage en sortie de din5 et savoir si on a bien les 2x24V ou non ou si un seul 24V.

Je peux aussi m'occuper de la réparation ...
avec grand plaisir!
je t'envoie ça par colissimo ou chronopost
nom et adresse s'il te plait
Doc75
Membre poussin
Messages : 71
Enregistré le : 23 avr. 2010, 09:15

Re: Hicap chrome kaput ?

Message par Doc75 »

Stephy a écrit : 03 avr. 2020, 10:53 A première vue, rien de bien inquiétant sur le dépôt blanc:
C'est de la pâte thermique qui fait le lien entre 2 pièces pour un refroidissement optimal.
Sous la nappe de fils vert et rouge, il y a un petit circuit imprimé... Tout te semble normal dessus ? pas d'éléments noircis ou ayant changé de couleur?
Après, si la vérification visuelle ne donne rien, il ne reste plus qu'à tester les éléments... et là.... DDAAAANNNIIIIEEEELLLLLL à l'AIIIIIIIIDDDDDEEEEE !!!!!!!!! (ça serait dommage de ne pas la réparer...)
le petit circuit imprimé semble parfait
cette Hicap, je l'ai acheté d'occase chez Audio Synthèse (Paris) . Ce sont des gens très sérieux, qui l'on retapé et révisé avant de me la vendre
Avatar du membre
naimophile35
Membre senior
Messages : 1227
Enregistré le : 25 févr. 2010, 22:46
Localisation : Erquy - Bretagne

Re: Hicap chrome kaput ?

Message par naimophile35 »

ChriS.P.L a écrit : 03 avr. 2020, 11:09 À priori, elle a déjà été pas mal tripotée ta pauvre Hicap :aille2:
+1

Déjà elle a pas les mêmes régulateurs ! Apres, cela n'empêche nullement son bon fonctionnement !

Sur ce genre de matériel, tout se répare pour pas grand chose niveau coût. Une dizaine d'euros. Seuls les deux gros réservoirs noirs CO39 sont chers mini 40euros l'unité, mais indispensables à changer soit en cas de panne ou de par leur grand Age.

Pas d'affolement tout est réparable, juste de la patience car pour la réparation va falloir attendre quelques semaines je crois bien !

Daniel pourra certainement répondre à tes interrogations et t'aider à trouver la panne !
CD5 - Snaps / Nac 72 + Phono 323 S - Hicap2 / Nap 250 / Allae
Bluesound Vault 2 / Qnap HS 251+ / Ndac - XPS / Vertere D-Fi Coax
Dual Cisco Catalyst WS C2960

LP 12 / Ekos 2 / Klyde / Lingo 1 / Trampolin 2 / Cirkus

Spare : Linn Katan, Heybrook HB2
Cables HP Naca5 / Cables DIY + prises Furutech / Naim InterConnect / Barette Naim / Nordost Purple Flare /
Avatar du membre
groucho78
Modérateur
Messages : 3587
Enregistré le : 13 juin 2006, 12:38
Localisation : à deux rues de chez Ravel (78)

Re: Hicap chrome kaput ?

Message par groucho78 »

Autre solution : tu remplaces le module régulateur par un module TPR4 de chez Avondale Audio (170 £) et tu te retrouves avec une Hicap CB DR du feu de dieu ! Il suffit de savoir faire 6 soudures et régler les tensions de sortie avec un tournevis et voltmètre.
Répondre