NAP200 mutilé

Maintenance, entretien, réparations, DIY, des électroniques et enceintes Naim Audio
Répondre
Avatar du membre
ptitpierre
Membre poussin
Messages : 80
Enregistré le : 14 déc. 2012, 16:53
Localisation : Gersois

NAP200 mutilé

Message par ptitpierre »

Bonjour à toutes et tous <:)

Je viens de recevoir un NAP 200 de 2003, recapé en 2015. Il sonne bien, pas de souci de ce côté là.

Il est tombé plus d'une fois avant qu'il n'arrive chez moi :pleur4: il en résulte un faux contact pour l'éclairage du logo NAIM en façade et deux pas de vis foirés pour les pieds (de ce que j'ai pu déceler...)

Bizarrement, si je retourne l'ampli, la lumière s'allume.

Vos avis ? est-il suicidaire de faire fonctionner l'ampli à l'envers ? dois-je vérifier d'autres points ?

Merci
Pierre :)

TIDAL => NAIM DAC V1 => NAIM NAP 200 => B&W 804n
Avatar du membre
filip63
Administrateur
Messages : 15257
Enregistré le : 28 juil. 2005, 16:03
Localisation : 63-Sur le Patrimoine de l'Unesco

Re: NAP200 mutilé

Message par filip63 »

Renversant cette histoire.
Honnêtement je préfèrerais écouter sans logo qu'avec l'ampli à l'envers.

Ceci étant dit, il semble s'agir simplement d'un faux contact, sans doute facile à réparer en ouvrant la bête.
Avatar du membre
la feuille
Membre émérite
Messages : 9706
Enregistré le : 29 août 2012, 17:34
Localisation : 92 - entre mes enceintes...

Re: NAP200 mutilé

Message par la feuille »

l'expediteur a surement pris une assurance pour le transport.
n'est il pas preferable de faire jouer cette garantie et de faire vérifier l'appareil par un service agrée NAIM...meme en période de confinement certains revendeurs ouvrent sur rdv et se chargeraient de l'envoi a St-Etienne...
S1 : Qnap HS251+/UptoneAudio JS2->Audioquest Diamond-> Switch->Audioquest Diamond NDS+555-DR->SL->552-DR->SL->300DR/Fraim->Naca5->Proac D30R sur NORDOST Frey-> QB8
S2 : Moon180/Meiyan/Hegel HD12->32.5/HC/160 -> Linn Sara/ Pieds Sara
S3 : Qute -> Linn Kan
S4 et plus : des Nac12, 22 des Nap110, 120 et 160
Avatar du membre
neroptic
Membre senior
Messages : 1418
Enregistré le : 01 juin 2014, 11:40
Localisation : En haut des escaliers, puis à gauche.

Re: NAP200 mutilé

Message par neroptic »

Un sujet qui tombe à pic !
Alex

QOBUZ +ROON :love1:
Avatar du membre
ptitpierre
Membre poussin
Messages : 80
Enregistré le : 14 déc. 2012, 16:53
Localisation : Gersois

Re: NAP200 mutilé

Message par ptitpierre »

Merci messieurs.

Je suis d'accord. Le logo, qu'il ne marche pas en soit je m'en fous pas mal. Ce qui l'inquiète est la possibilité que cela soit symptomatique d'un problème plus grave.

L'ampli a été recapé hors du réseau NAIM (WITCH HAT AUDIO) et alors tout juste arrivé, qu'il doive repartir en plein confinement ça m'enchante pas beaucoup...

Les vis de deux pieds tournent mais ne sortent pas (écrou dessoudé du chassis?) donc sans démontage des pieds impossible d'ouvrir la chose je me trompe ?
Pierre :)

TIDAL => NAIM DAC V1 => NAIM NAP 200 => B&W 804n
Répondre