NAP110 recapage et restauration

Maintenance, entretien, réparations, DIY, des électroniques et enceintes Naim Audio
Répondre
Avatar du membre
guibo
Membre vétéran
Messages : 2628
Enregistré le : 11 mars 2015, 08:48
Localisation : Toulouse
Contact :

NAP110 recapage et restauration

Message par guibo »

J'ai trouvé en UK un 110, vendu en l'état, et vu que j'ai eu déja eu un 110 que j'ai revendu ici avec regret pour ne pas l'avoir réellement essayé j'ai décidé de tenter ma chance.
Visiblement les BDY datent de 1979, et il a eu un petit souci avec le 24V 8|
Il a besoin d'une bonne rénovation avant de pouvoir etre utilisé. D'après le vendeur ces parents l'ont acheté à sa sortie, il a tourné qq années et il a eu un souci, et ils sont passés à un 140, sans jamais faire réparer celui-ci. Cela fait presque 40 ans qu'il dort dans le carton (original) dans leur grenier. Il a une facade alu, et les bons transistors de puissance, et les cartes epoxy resemblent aux premieres générations comme celle sur mon 32BD, c'est un bon début ! Le reste semble pas trop touché à voir.... à part qq piques de corrosion externe sur les BDY.

Image
Image
Image
Modifié en dernier par guibo le 10 nov. 2020, 16:01, modifié 1 fois.

S1/2: Full Naim | Placard: des boites pour tester....
Voir ici
danielw4
Membre vétéran
Messages : 2871
Enregistré le : 10 avr. 2013, 22:11
Localisation : Strasbourg

Re: NAP110 avec quelques soucis en 24V ! :)

Message par danielw4 »

Waouh 8|
Vu l’état de la carte 24v ... il ne te reste que la solution d’en trouver une ou d’en fabriquer une ou bien tu l’enlèves Et il faudra une hicap pour le pré ;-)
Avatar du membre
guibo
Membre vétéran
Messages : 2628
Enregistré le : 11 mars 2015, 08:48
Localisation : Toulouse
Contact :

Re: NAP110 avec quelque soucis en 24V ! :)

Message par guibo »

danielw4 a écrit : 03 nov. 2020, 17:30 Waouh 8|
Vu l’état de la carte 24v ... il ne te reste que la solution d’en trouver une ou d’en fabriquer une ou bien tu l’enlèves Et il faudra une hicap pour le pré ;-)
oui elle est completement cramée... je vais la virer je pense... j'en ai pas besoin.

S1/2: Full Naim | Placard: des boites pour tester....
Voir ici
Avatar du membre
guibo
Membre vétéran
Messages : 2628
Enregistré le : 11 mars 2015, 08:48
Localisation : Toulouse
Contact :

Re: NAP110 avec quelques soucis en 24V ! :)

Message par guibo »

Image
Image
Image

Image

S1/2: Full Naim | Placard: des boites pour tester....
Voir ici
Avatar du membre
guibo
Membre vétéran
Messages : 2628
Enregistré le : 11 mars 2015, 08:48
Localisation : Toulouse
Contact :

Re: NAP110 avec quelques soucis en 24V ! :)

Message par guibo »

en fait question inutile, la masse est bien reliée :)

S1/2: Full Naim | Placard: des boites pour tester....
Voir ici
Avatar du membre
Bigbroz
Membre émérite
Messages : 4023
Enregistré le : 10 janv. 2008, 13:34
Localisation : Sud de l'Ile de France

Re: NAP110 avec quelques soucis en 24V ! :)

Message par Bigbroz »

Tu vas utiliser quoi comme condensateurs de remplacement ?
Raspberry Pi 3/Allo Digione/RuneAudio > NDac > Nait XS > ATC SCM 7 mkIII
Raspberry Pi 3/Digipi+AES/MoodeAudio > Benchmark DAC1 > Beyerdynamic DT880 Pro
Avatar du membre
guibo
Membre vétéran
Messages : 2628
Enregistré le : 11 mars 2015, 08:48
Localisation : Toulouse
Contact :

Re: NAP110 avec quelques soucis en 24V ! :)

Message par guibo »

Des Kemet 10 000uf 40v
Je remets comme à l'origine partout.
J'ai refait les soudures sèches, et changé toutes les tentales.

Je me suis amusé à tester les tentales à l oscilloscope, pour les différencier en envoyant un signal. Intéressant mais au final il n'y a pas tant de différence, sauf entre lot différent.

S1/2: Full Naim | Placard: des boites pour tester....
Voir ici
Avatar du membre
guibo
Membre vétéran
Messages : 2628
Enregistré le : 11 mars 2015, 08:48
Localisation : Toulouse
Contact :

Re: NAP110 avec quelques soucis en 24V ! :)

Message par guibo »

le petit montage avec un espotek Labrador pour comparer les tentales (ici des Kemet 47uF 6V), j'envois un signal carré, et je lis le résultat sur l'oscillo, cela permet de les comparer entre elle. Il peut y avoir de grosse différence de valeur (ici un exemple à 160mV et 15mV), donc je rassemble entre elle celle qui ont la quasi meme réponse (meme échelle sur le graph).
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

S1/2: Full Naim | Placard: des boites pour tester....
Voir ici
Avatar du membre
jeanpi
Membre émérite
Messages : 9578
Enregistré le : 13 nov. 2006, 09:32
Localisation : Delémont (Suisse)

Re: NAP110 avec quelques soucis en 24V ! :)

Message par jeanpi »

Alors là c'est parfait, bravo :super:
Système 1 : Moon 260 D / Rega P6 / Kinki Studio EX-M1+ / T&F Osiris
Système 2 : Naim CD 2 / Nait 2 / Linn Kan 1
danielw4
Membre vétéran
Messages : 2871
Enregistré le : 10 avr. 2013, 22:11
Localisation : Strasbourg

Re: NAP110 avec quelques soucis en 24V ! :)

Message par danielw4 »

Je te conseille de changer toutes les vieilles résistances couche carbone par des résistances couche métal
Naim utilise des Srf25
danielw4
Membre vétéran
Messages : 2871
Enregistré le : 10 avr. 2013, 22:11
Localisation : Strasbourg

Re: NAP110 avec quelques soucis en 24V ! :)

Message par danielw4 »

Et vérifie aussi que le transistor du bias n'est pas un ZTX 108 qui ne restera pas au recappage
Avatar du membre
guibo
Membre vétéran
Messages : 2628
Enregistré le : 11 mars 2015, 08:48
Localisation : Toulouse
Contact :

Re: NAP110 avec quelques soucis en 24V ! :)

Message par guibo »

danielw4 a écrit : 09 nov. 2020, 15:12 Et vérifie aussi que le transistor du bias n'est pas un ZTX 108 qui ne restera pas au recappage
ah si c'est un ztx108... comme sur mon 160BD d'ailleurs.
Par contre sur le 160 il est sur dissipateur thermique, la il est à l'air libre... il va chauffer et cramer?

S1/2: Full Naim | Placard: des boites pour tester....
Voir ici
Avatar du membre
guibo
Membre vétéran
Messages : 2628
Enregistré le : 11 mars 2015, 08:48
Localisation : Toulouse
Contact :

Re: NAP110 avec quelques soucis en 24V ! :)

Message par guibo »

danielw4 a écrit : 09 nov. 2020, 15:10 Je te conseille de changer toutes les vieilles résistances couche carbone par des résistances couche métal
Naim utilise des Srf25
merci du conseil :)
j'ai commencé à les changer, il me manque qq r22 pour tout finir. Par contre j'ai mis une W31-R22JI, couché céramique.

S1/2: Full Naim | Placard: des boites pour tester....
Voir ici
danielw4
Membre vétéran
Messages : 2871
Enregistré le : 10 avr. 2013, 22:11
Localisation : Strasbourg

Re: NAP110 avec quelques soucis en 24V ! :)

Message par danielw4 »

guibo a écrit : 09 nov. 2020, 15:23
danielw4 a écrit : 09 nov. 2020, 15:12 Et vérifie aussi que le transistor du bias n'est pas un ZTX 108 qui ne restera pas au recappage
ah si c'est un ztx108... comme sur mon 160BD d'ailleurs.
Par contre sur le 160 il est sur dissipateur thermique, la il est à l'air libre... il va chauffer et cramer?
Sur 2 Nait1 recappé avec des ZTX 108, ils ont lachés et provoqué un court circuit important.
Mais c'est ce qui m'a appris tout ce que je sais aujourd'hui... donc merci aux ZTX 108 :ange:
Change pour un ZTX 384, c'est plus sur !!!
Avatar du membre
guibo
Membre vétéran
Messages : 2628
Enregistré le : 11 mars 2015, 08:48
Localisation : Toulouse
Contact :

Re: NAP110 avec quelques soucis en 24V ! :)

Message par guibo »

danielw4 a écrit : 09 nov. 2020, 15:28
guibo a écrit : 09 nov. 2020, 15:23
danielw4 a écrit : 09 nov. 2020, 15:12 Et vérifie aussi que le transistor du bias n'est pas un ZTX 108 qui ne restera pas au recappage
ah si c'est un ztx108... comme sur mon 160BD d'ailleurs.
Par contre sur le 160 il est sur dissipateur thermique, la il est à l'air libre... il va chauffer et cramer?
Sur 2 Nait1 recappé avec des ZTX 108, ils ont lachés et provoqué un court circuit important.
Mais c'est ce qui m'a appris tout ce que je sais aujourd'hui... donc merci aux ZTX 108 :ange:
ah oui ... pas terrible cela..
mes deux 160 ont des ZTX108 (dont un refait par classA), je n'ai pas regardé ce que tu as mis sur mon Nait2 que tu as refait à neuf.
D'ailleurs j'ai comparé les cartes 110 et 160CB ce sont strictement les memes.... la seule différence entre les 2 amplis et 4 condos sur le 160CB et 2 seulement sur le 110, sinon tout est identique....

S1/2: Full Naim | Placard: des boites pour tester....
Voir ici
Répondre