Télérupteur interrupteur, PLOC, claquement enceinte : SOLUCE

Sujets divers et généraux sur la Hifi ; Home-Cinéma & Vidéo ; Salons.
Répondre
Avatar du membre
moirasc
Membre émérite
Messages : 7562
Enregistré le : 05 déc. 2005, 12:45
Localisation : Auvergne

Télérupteur interrupteur, PLOC, claquement enceinte : SOLUCE

Message par moirasc »

Je crée un nouveau post, car ce sujet avait déjà abordé il y a quelques mois mais dans une filière concernant un Nait 5.

Donc, voilà l'exposé du problème..
Depuis quelques mois, j'avais noté, un très léger claquement dans mes enceintes lorsque j'actionnais certains boutons poussoirs de mon appartement commandant un télérupteur.
(en fait, j'ai 2 circuits de luminaires, avec donc 2 télérupteurs, mais c'est plus audible avec l'un qu'avec l'autre...).
Depuis que je me suis équipé en cellule MC (Ortfon Rondo Bronze) sur ma nouvelle platine LP ( :rouge: :frime: ), le claquement est désormais très très audible, limite à me faire sursauter...

A votre avis, le problème pourrait venir d'où ???
- des télérupteurs ?
- des interrupteurs poussoirs les commandant ?
- du Nac 52 (ou de la supercap) ?
- des blocs Nap135 ?

A noter que je n'ai absolument pas ce problème avec mes Spectral, mais uniquement avec Nac52/Supercap/Nap135.
Modifié en dernier par moirasc le 27 août 2011, 18:45, modifié 2 fois.
S1:CDS2/555PS, PL/Gyrodec Odyssey, Ortofon Rondo Bronze, Ps Audio GCPH/Spectral DMC 30S, Spectral MI350 UL/ Spectral DMA360 /Spectral MI770 UL2 /B&W N803
HC : Oppo BDP105/Spectral DMA 360 /NapV175/B&W N803/Cabasse Kereon 352/Jamo Graphic
S2:Sonos Connect/Nac52/Supercap/Nap135/Cabasse Antigua 220
S3:MB Pro/Synology DS412+ 3Tox3/Nait3R/Scandyna Micropod
Avatar du membre
moirasc
Membre émérite
Messages : 7562
Enregistré le : 05 déc. 2005, 12:45
Localisation : Auvergne

Re: Télérupteurs, claquement dans les enceintes

Message par moirasc »

Bon, j'ai fait quelques essais pour tenter de préciser les choses...

Si je débranche la platine LP du Nac 52 (BNC gauche et droit) , ça ne claque plus. (que la platine tourne ou non d'ailleurs).

Le fait de débrancher 1 seul des 2 câbles de la platine, ou la terre n'empêche pas le claquement.
Il n'y a pas de claquement quand le préampli est sur mute.
Il n'y a pas de claquement sur les autres entrées du Nac52. (source CD ou lecteur Bluray).

Le claquement se produit quand je relâche un interrupteur poussoir, pas à l'enclenchement.
S1:CDS2/555PS, PL/Gyrodec Odyssey, Ortofon Rondo Bronze, Ps Audio GCPH/Spectral DMC 30S, Spectral MI350 UL/ Spectral DMA360 /Spectral MI770 UL2 /B&W N803
HC : Oppo BDP105/Spectral DMA 360 /NapV175/B&W N803/Cabasse Kereon 352/Jamo Graphic
S2:Sonos Connect/Nac52/Supercap/Nap135/Cabasse Antigua 220
S3:MB Pro/Synology DS412+ 3Tox3/Nait3R/Scandyna Micropod
Avatar du membre
moirasc
Membre émérite
Messages : 7562
Enregistré le : 05 déc. 2005, 12:45
Localisation : Auvergne

Re: Télérupteurs, claquement dans les enceintes

Message par moirasc »

Bon, je reviens de chez Castorama, et j'ai acheté un télérupteur pour en remplacer un sur les deux.
Eh bien... ça ne change strictement rien, le claquement persiste.

A noter qu'il est d'autant plus fort que le volume sur le Nac52 est élevé.
A noter aussi que je croyais que le claquement était moins en actionnant un des circuits de luminaires. En réalité, il n'y a pas de différence...
ça m'enquiquine, car ce bruit est franchement impressionnant quand le volume est élevé... et j'ai limite peur d'abîmer mes enceintes.

Quelqu'un a t'il une idée concernant l'origine du problème et comment le solutionner ?

Merci de vos lumières.
S1:CDS2/555PS, PL/Gyrodec Odyssey, Ortofon Rondo Bronze, Ps Audio GCPH/Spectral DMC 30S, Spectral MI350 UL/ Spectral DMA360 /Spectral MI770 UL2 /B&W N803
HC : Oppo BDP105/Spectral DMA 360 /NapV175/B&W N803/Cabasse Kereon 352/Jamo Graphic
S2:Sonos Connect/Nac52/Supercap/Nap135/Cabasse Antigua 220
S3:MB Pro/Synology DS412+ 3Tox3/Nait3R/Scandyna Micropod
Avatar du membre
laurich
Membre senior
Messages : 1681
Enregistré le : 22 avr. 2010, 14:59
Localisation : Nord

Re: Télérupteurs, claquement dans les enceintes

Message par laurich »

Est-ce que cela se produit avec tous les boutons poussoirs?
J'ai eu un problème identique, quoique moins fort apparemment, avec des parasites se produisant sur un écran TV.
Si mes souvenirs sont bons, j'avais resseré toutes les bornes des intérupteurs ainsi que les vis des dominos qui regroupaient certains boutons poussoirs.
En espérant que c'est la même chose et que tu pourras y remédier <:)
S1: TD Rega P3/24 - TTPSU - Dynavector DV20XL - EAR 834 P Deluxe
Full Xulyde actif PCT - MD3 - NACA5
S2: Cd Microméga Digit - DAC TEAC NT-503 - NAC 42 - NAP 110 - MD1
S3: CDI - Headline2 - NAPSC2 - Casque AKG K340
HC Denon AVR 2803 - Cambridge azur 752 BD - Pioneer DVR LX60D - Panasonic DMR XW350 - Cabasse IO
Avatar du membre
moirasc
Membre émérite
Messages : 7562
Enregistré le : 05 déc. 2005, 12:45
Localisation : Auvergne

Re: Télérupteurs, claquement dans les enceintes

Message par moirasc »

ça le fait sur tous les interrupteurs poussoirs de l'appartement (4 sur le premier circuit de luminaires, 3 sur le deuxième circuit).
S1:CDS2/555PS, PL/Gyrodec Odyssey, Ortofon Rondo Bronze, Ps Audio GCPH/Spectral DMC 30S, Spectral MI350 UL/ Spectral DMA360 /Spectral MI770 UL2 /B&W N803
HC : Oppo BDP105/Spectral DMA 360 /NapV175/B&W N803/Cabasse Kereon 352/Jamo Graphic
S2:Sonos Connect/Nac52/Supercap/Nap135/Cabasse Antigua 220
S3:MB Pro/Synology DS412+ 3Tox3/Nait3R/Scandyna Micropod
Avatar du membre
laurich
Membre senior
Messages : 1681
Enregistré le : 22 avr. 2010, 14:59
Localisation : Nord

Re: Télérupteurs, claquement dans les enceintes

Message par laurich »

essaie de resserer toutes les connexions.
S1: TD Rega P3/24 - TTPSU - Dynavector DV20XL - EAR 834 P Deluxe
Full Xulyde actif PCT - MD3 - NACA5
S2: Cd Microméga Digit - DAC TEAC NT-503 - NAC 42 - NAP 110 - MD1
S3: CDI - Headline2 - NAPSC2 - Casque AKG K340
HC Denon AVR 2803 - Cambridge azur 752 BD - Pioneer DVR LX60D - Panasonic DMR XW350 - Cabasse IO
Avatar du membre
Marc
Membre émérite
Messages : 5770
Enregistré le : 01 nov. 2005, 23:16
Localisation : Bas rhin

Re: Télérupteurs, claquement dans les enceintes

Message par Marc »

Le parasite est sans doute capté à l'entrée du préampli phono et donc super amplifié. Le pb n'est pas facile à résoudre. J'avais ça avec une platine. Je n'ai jamais eu avec la linn équipé de l'aro, le cable de l'aro est sans doute mieux blindé que celui de l'autre platine.
Avatar du membre
moirasc
Membre émérite
Messages : 7562
Enregistré le : 05 déc. 2005, 12:45
Localisation : Auvergne

Re: Télérupteurs, claquement dans les enceintes

Message par moirasc »

Un problème de connexion sur 7 interrupteurs ??? ça me paraît surréaliste.

Au niveau du tableau, j'ai changé un télérupteur et donc serré bien comme il faut les borniers. Cela n'a rien changé.
S1:CDS2/555PS, PL/Gyrodec Odyssey, Ortofon Rondo Bronze, Ps Audio GCPH/Spectral DMC 30S, Spectral MI350 UL/ Spectral DMA360 /Spectral MI770 UL2 /B&W N803
HC : Oppo BDP105/Spectral DMA 360 /NapV175/B&W N803/Cabasse Kereon 352/Jamo Graphic
S2:Sonos Connect/Nac52/Supercap/Nap135/Cabasse Antigua 220
S3:MB Pro/Synology DS412+ 3Tox3/Nait3R/Scandyna Micropod
Avatar du membre
moirasc
Membre émérite
Messages : 7562
Enregistré le : 05 déc. 2005, 12:45
Localisation : Auvergne

Re: Télérupteurs, claquement dans les enceintes

Message par moirasc »

Marc a écrit :Le parasite est sans doute capté à l'entrée du préampli phono et donc super amplifié. Le pb n'est pas facile à résoudre. J'avais ça avec une platine. Je n'ai jamais eu avec la linn équipé de l'aro, le cable de l'aro est sans doute mieux blindé que celui de l'autre platine.
Donc d'après toi, le problème viendrait du cablage du bras ? ou du cable RCA ?
Les cartes phono ne peuvent être elles pas être en cause ?

Je précise qu'avec ma cellule MM, sur le même bras, donc avec le même cablage (bras+RCA), mais avec des cartes MC, je n'avais pas ce problème... :rouge:
S1:CDS2/555PS, PL/Gyrodec Odyssey, Ortofon Rondo Bronze, Ps Audio GCPH/Spectral DMC 30S, Spectral MI350 UL/ Spectral DMA360 /Spectral MI770 UL2 /B&W N803
HC : Oppo BDP105/Spectral DMA 360 /NapV175/B&W N803/Cabasse Kereon 352/Jamo Graphic
S2:Sonos Connect/Nac52/Supercap/Nap135/Cabasse Antigua 220
S3:MB Pro/Synology DS412+ 3Tox3/Nait3R/Scandyna Micropod
Avatar du membre
moirasc
Membre émérite
Messages : 7562
Enregistré le : 05 déc. 2005, 12:45
Localisation : Auvergne

Re: Télérupteurs, claquement dans les enceintes

Message par moirasc »

Ce que je ne comprends pas, c'est comment un parasite du secteur peut se retrouver en entrée du phono... où est ce qu'il est capté ce parasite ???
S1:CDS2/555PS, PL/Gyrodec Odyssey, Ortofon Rondo Bronze, Ps Audio GCPH/Spectral DMC 30S, Spectral MI350 UL/ Spectral DMA360 /Spectral MI770 UL2 /B&W N803
HC : Oppo BDP105/Spectral DMA 360 /NapV175/B&W N803/Cabasse Kereon 352/Jamo Graphic
S2:Sonos Connect/Nac52/Supercap/Nap135/Cabasse Antigua 220
S3:MB Pro/Synology DS412+ 3Tox3/Nait3R/Scandyna Micropod
Avatar du membre
laurich
Membre senior
Messages : 1681
Enregistré le : 22 avr. 2010, 14:59
Localisation : Nord

Re: Télérupteurs, claquement dans les enceintes

Message par laurich »

Le fonctionnement d'un télérupteur classique est d'ouvrir et de refermer des contacts à l'aide d'une bobine: cela engrendre des minis arcs électrique et peut polluer d'une façon infime certains appareils et sur une cellule MC, la bobine est mobile et la tension de sortie assez faible.
Si les télérupteurs ne sont pas en cause, il ne reste plus qu'à remplacer les appareils un par un pour trouver la source du problème: pas facile.
S1: TD Rega P3/24 - TTPSU - Dynavector DV20XL - EAR 834 P Deluxe
Full Xulyde actif PCT - MD3 - NACA5
S2: Cd Microméga Digit - DAC TEAC NT-503 - NAC 42 - NAP 110 - MD1
S3: CDI - Headline2 - NAPSC2 - Casque AKG K340
HC Denon AVR 2803 - Cambridge azur 752 BD - Pioneer DVR LX60D - Panasonic DMR XW350 - Cabasse IO
Avatar du membre
moirasc
Membre émérite
Messages : 7562
Enregistré le : 05 déc. 2005, 12:45
Localisation : Auvergne

Re: Télérupteurs, claquement dans les enceintes

Message par moirasc »

Remplacer les appareils un par un... tu veux dire quoi là ?
S1:CDS2/555PS, PL/Gyrodec Odyssey, Ortofon Rondo Bronze, Ps Audio GCPH/Spectral DMC 30S, Spectral MI350 UL/ Spectral DMA360 /Spectral MI770 UL2 /B&W N803
HC : Oppo BDP105/Spectral DMA 360 /NapV175/B&W N803/Cabasse Kereon 352/Jamo Graphic
S2:Sonos Connect/Nac52/Supercap/Nap135/Cabasse Antigua 220
S3:MB Pro/Synology DS412+ 3Tox3/Nait3R/Scandyna Micropod
Avatar du membre
Marc
Membre émérite
Messages : 5770
Enregistré le : 01 nov. 2005, 23:16
Localisation : Bas rhin

Re: Télérupteurs, claquement dans les enceintes

Message par Marc »

moirasc a écrit :
Marc a écrit :Le parasite est sans doute capté à l'entrée du préampli phono et donc super amplifié. Le pb n'est pas facile à résoudre. J'avais ça avec une platine. Je n'ai jamais eu avec la linn équipé de l'aro, le cable de l'aro est sans doute mieux blindé que celui de l'autre platine.
Donc d'après toi, le problème viendrait du cablage du bras ? ou du cable RCA ?
Les cartes phono ne peuvent être elles pas être en cause ?

Je précise qu'avec ma cellule MM, sur le même bras, donc avec le même cablage (bras+RCA), mais avec des cartes MC, je n'avais pas ce problème... :rouge:
Les cartes mc ont beaucoup plus de gain que les cartes mm, donc si un parasite même léger est capté, il sera plus amplifié..
Avatar du membre
laurich
Membre senior
Messages : 1681
Enregistré le : 22 avr. 2010, 14:59
Localisation : Nord

Re: Télérupteurs, claquement dans les enceintes

Message par laurich »

moirasc a écrit :Remplacer les appareils un par un... tu veux dire quoi là ?
Tu remplace ton pré-ampli par un autre identique et tu écoutes si cela a changé quelque chose, puis ton pré-phono... et ainsi de suite jusqu'à ce que cela ne se reproduise plus: pas facile hein?
S1: TD Rega P3/24 - TTPSU - Dynavector DV20XL - EAR 834 P Deluxe
Full Xulyde actif PCT - MD3 - NACA5
S2: Cd Microméga Digit - DAC TEAC NT-503 - NAC 42 - NAP 110 - MD1
S3: CDI - Headline2 - NAPSC2 - Casque AKG K340
HC Denon AVR 2803 - Cambridge azur 752 BD - Pioneer DVR LX60D - Panasonic DMR XW350 - Cabasse IO
Avatar du membre
moirasc
Membre émérite
Messages : 7562
Enregistré le : 05 déc. 2005, 12:45
Localisation : Auvergne

Re: Télérupteurs, claquement dans les enceintes

Message par moirasc »

Non, pas facile, et même pas réalisable..
J'ai pas 2 préamplis Naim, 2 paires de cartes phono, 2 amplis Naim,...
Mince alors... ça coûte cher de diagnostiquer une panne chez Naim :mrgreen:
S1:CDS2/555PS, PL/Gyrodec Odyssey, Ortofon Rondo Bronze, Ps Audio GCPH/Spectral DMC 30S, Spectral MI350 UL/ Spectral DMA360 /Spectral MI770 UL2 /B&W N803
HC : Oppo BDP105/Spectral DMA 360 /NapV175/B&W N803/Cabasse Kereon 352/Jamo Graphic
S2:Sonos Connect/Nac52/Supercap/Nap135/Cabasse Antigua 220
S3:MB Pro/Synology DS412+ 3Tox3/Nait3R/Scandyna Micropod
Répondre