Blocage Naim NAITXS2

Maintenance, entretien, réparations, DIY, des électroniques et enceintes Naim Audio exclusivement
Répondre
Avatar du membre
tonio35
Membre poussin
Messages : 48
Enregistré le : 26 févr. 2012, 13:18
Localisation : Rennes (35)

Blocage Naim NAITXS2

Message par tonio35 »

Bonjour,

voila pour la troisième fois que mon XS ce bloque. Je m'explique.
L'XS ne répond plus aux actions sur les boutons de sélection en façade, n'y avec la télécommande.
Il y a bien de la musique et je ne peux seulement monter et descendre le volume à la main.

Je suis obligé de l’éteindre électriquement pour le réinitialiser, puis il fonctionne.

Je sens le défaut énervant car je n'arrive pas à le reproduire :/

Y a t'il des personnes qui ont rencontré ce problème?

merci
Naim Nait XS2+ TeddyCAP MKI, Pro-ject 2 Xperience Classic + Ortofon 2M blue + Speed box2, LehmannAudio Black Cube, CD5001 Marantz,
Dac PS Audio NuWave DSD, Sonus Faber 2.5, barrette MPC Audio Power
guest100
Membre poussin
Messages : 73
Enregistré le : 21 nov. 2012, 17:30

Re: blocage Naim XS2

Message par guest100 »

Bonjour, ça m'arrivait sur mon NAIT 5 , et je pressais sur la source "preamp" de la télécommande, qui devait un peu perdre la mémoire (à moins que je n'ai appuyé sur une autre source par inadvertance).
<:)
Perreaux Eloquence 250- ATC SCM 20 PRO-Câbles Oehlbach-NAS Synology 213J-OPPO BD-105EU-NAT 02
Avatar du membre
tonio35
Membre poussin
Messages : 48
Enregistré le : 26 févr. 2012, 13:18
Localisation : Rennes (35)

Re: Blocage Naim NAITXS2

Message par tonio35 »

cela m'est déjà arrivé de cafouiller dans les touches de la télécommande, mais là même en appuyant sur les bouton en façade il y avait aucune réaction.
Naim Nait XS2+ TeddyCAP MKI, Pro-ject 2 Xperience Classic + Ortofon 2M blue + Speed box2, LehmannAudio Black Cube, CD5001 Marantz,
Dac PS Audio NuWave DSD, Sonus Faber 2.5, barrette MPC Audio Power
Avatar du membre
Ricou44
Membre junior
Messages : 740
Enregistré le : 14 déc. 2011, 18:29
Localisation : Nantes

Re: Blocage Naim NAITXS2

Message par Ricou44 »

Bonjour,

Ca m'arrive souvent quand j'ai le XS2 en mode "bypass". Je suis obligé alors de l'éteindre et de l'allumer.
Classé Audio Sigma 2200i - Chord Epic Twin - P3esr
Avatar du membre
tonio35
Membre poussin
Messages : 48
Enregistré le : 26 févr. 2012, 13:18
Localisation : Rennes (35)

Re: Blocage Naim NAITXS2

Message par tonio35 »

Au moins je ne suis pas le seul, seulement je n'utilise pas le mode bypass
Naim Nait XS2+ TeddyCAP MKI, Pro-ject 2 Xperience Classic + Ortofon 2M blue + Speed box2, LehmannAudio Black Cube, CD5001 Marantz,
Dac PS Audio NuWave DSD, Sonus Faber 2.5, barrette MPC Audio Power
graftik
Membre cadet
Messages : 361
Enregistré le : 08 janv. 2013, 11:55

Re: Blocage Naim NAITXS2

Message par graftik »

Problème connu et identique a certains supernait. Le récepteur infrarouge de ma télécommande est tres sensible et n accepte pas bien les ondes environnantes. Il faUdrait d abord regarder s'il y a eu un changement recent chez vous (tele, box, dac...)... ou chez votre voisin.

Une petite recherche sur google avec supernait ou nait xs "hang up" vouS en dira plus.
Axelwin
Nouveau
Messages : 18
Enregistré le : 04 mai 2013, 22:53
Localisation : 78

Re: Blocage Naim NAITXS2

Message par Axelwin »

Bonsoir,

Pour info j'avais le pb de "hang up" sur mon supernait (provoqué de façon aléatoire par la télécommande infrarouge > seul un débranchement électrique permettait de reprendre la main sur les commandes).
Cependant le pb a depuis été résolu en début d'année par Naim et se corrige via la màj du firmware (retour chez Audio distribution à Marseille en passant par mon revendeur Naim), sachant que j'avais au préalable contacté par mail Naim pour qu'ils me confirment la dispo de la màj pour le Supernait.

A voir si cette màl est également proposée pour le Naitxs2 ? (Faire également un tour sur le forum Naim UK qui a pas mal échangé sur le sujet)

Cdlt,
- sources : demat. Squeezebox Touch / Airport Express + Ipad, avec streaming Qobuz hifi, CD Philips CD723 (Y. Cochet)
- Ampli : Naim SuperNait + Hicap2
- Enceintes : Amphion Argon 3L + câble Black Tellurium Q
Avatar du membre
tonio35
Membre poussin
Messages : 48
Enregistré le : 26 févr. 2012, 13:18
Localisation : Rennes (35)

Re: Blocage Naim NAITXS2

Message par tonio35 »

Bonjour,

je vais contacter mon revendeur avec les informations concrètes.

je vous tiens au courant

merci
Naim Nait XS2+ TeddyCAP MKI, Pro-ject 2 Xperience Classic + Ortofon 2M blue + Speed box2, LehmannAudio Black Cube, CD5001 Marantz,
Dac PS Audio NuWave DSD, Sonus Faber 2.5, barrette MPC Audio Power
zawali
Membre poussin
Messages : 34
Enregistré le : 02 mars 2013, 11:08
Localisation : Paris

Re: Blocage Naim NAITXS2

Message par zawali »

J'ai eu également le même souci sur mon pre-ampli, juste après son achat.
Le problème était récurrent, plusieurs fois dans la semaine.
Il est résolu depuis plusieurs mois maintenant.

Comment?

Une petite tape sur le capot supérieur, au dessus du logo Naim :mrgreen:

Je pense qu'il existait alors un faux contact quelque part, à cause du transport surement car le précédent proprio n'avait pas rencontré ce phénomène.

Si ça peut aider...
Sonos Connect / Audiolab 8200CD / Naim Nac 152 XS / Naim Nap 155 XS / DualTeddyCap / Naim Flatcap XS / Dali Ikon 7
Avatar du membre
zuboza
Membre poussin
Messages : 66
Enregistré le : 24 août 2012, 14:07
Localisation : Le Hâvre de Grâce

Re: Blocage Naim NAITXS2

Message par zuboza »

Chalut!

Pour moi, le remède le plus efficace a été de mettre un disque devant le logo Naim du pré-ampli, là où se trouve le capteur IR.

Je ne sais pas si chaque récepteur réagit de la meme manière mais des interférences venant d'autres télécommandes bloquaient relativement souvent mon pré.
Et la seule solution pour repartir était en effet l'extinction puis un nouvel allumage.

;)
1300 CDs et vinyles/ Naim CD5 / FlatCap XS / Linn Kudos / Sumiko BlackPearl / Debut III SE / préphono Cambridge 540p / Nac152Xs (FC XS) / Nap155Xs / Linn KAN Mk1 sur pieds originaux Linn
Avatar du membre
Chandler_75
Membre junior
Messages : 486
Enregistré le : 17 oct. 2015, 15:54
Localisation : Belgique (Liège)

Re: Blocage Naim NAITXS2

Message par Chandler_75 »

Problème semblant identique mais avec une variante...inquiétante :pleur4:

Ce matin, j’ai retrouvé mon SN2 avec le mute qui clignote...j’ai appliqué la procédure consistant à maintenir mute appuyé...il a arrêté de clignoter, mais du coup plus rien si ce n’est le logo Naim allumé...plus moyen de sortir un son ou de changer de source...j’ai tout coupé et rallumé (SN2+Hicap dr)...toujours rien...j’ai à nouveau tt coupé et à l’allumage un bruit assez effrayant venant duHP (je pense uniquement gauche) :pleur4:

J’ai vite coupé tt...j’ai essayé un autre ampli sur mes HP (pensant avoir grillé qqch...heureusement ça fonctionne ...mais pour le SN2...ou la Hicap...car ce code erreur est lié à l’alimentation...je crains le pire

Avez-vous quelque expérience de la sorte ou une idée de ce qui a pu se passer ??

Pour info, le seul changement apporté à mon système hier était l’ajout d’une TCap sur le cd5xs...

Merci par avance
Avatar du membre
Chandler_75
Membre junior
Messages : 486
Enregistré le : 17 oct. 2015, 15:54
Localisation : Belgique (Liège)

Re: Blocage Naim NAITXS2

Message par Chandler_75 »

Update: j’ai branché le SN2 sans la hicap et ça fonctionne...ce serait donc la HC...c’est vrai qu’elle était très chaude ce matin après même pas 24h de chauffe alors que d’habitude elle ne chauffe presque pas...

Je suis qd même intéressé par vos avis et expériences :rouge:

Et aussi afin de tenter de comprendre le phénomène passé dans les enceintes ainsi que les possibles dégâts au SN2 et aux enceintes...même si ça a l’air de fonctionner correctement...

Maintenant que la HC est froide j’aimerais refaire un test mais je n’ose pas..je pense qu’il vaut mieux l’envoyer pour vérification...
Avatar du membre
guibo
Membre vétéran
Messages : 3043
Enregistré le : 11 mars 2015, 08:48
Localisation : Toulouse
Contact :

Re: Blocage Naim NAITXS2

Message par guibo »

Chandler_75 a écrit :Update: j’ai branché le SN2 sans la hicap et ça fonctionne...ce serait donc la HC...c’est vrai qu’elle était très chaude ce matin après même pas 24h de chauffe alors que d’habitude elle ne chauffe presque pas...

Je suis qd même intéressé par vos avis et expériences :rouge:

Et aussi afin de tenter de comprendre le phénomène passé dans les enceintes ainsi que les possibles dégâts au SN2 et aux enceintes...même si ça a l’air de fonctionner correctement...

Maintenant que la HC est froide j’aimerais refaire un test mais je n’ose pas..je pense qu’il vaut mieux l’envoyer pour vérification...
Mesure le voltage en sortie déja, cela va te donner une idée. Mais bon si elle chauffe anormallement il y a forcément un probleme

S1/2: Naim | Placard: des boites pour tester....
Avatar du membre
Chandler_75
Membre junior
Messages : 486
Enregistré le : 17 oct. 2015, 15:54
Localisation : Belgique (Liège)

Re: Blocage Naim NAITXS2

Message par Chandler_75 »

guibo a écrit :
Chandler_75 a écrit :Update: j’ai branché le SN2 sans la hicap et ça fonctionne...ce serait donc la HC...c’est vrai qu’elle était très chaude ce matin après même pas 24h de chauffe alors que d’habitude elle ne chauffe presque pas...

Je suis qd même intéressé par vos avis et expériences :rouge:

Et aussi afin de tenter de comprendre le phénomène passé dans les enceintes ainsi que les possibles dégâts au SN2 et aux enceintes...même si ça a l’air de fonctionner correctement...

Maintenant que la HC est froide j’aimerais refaire un test mais je n’ose pas..je pense qu’il vaut mieux l’envoyer pour vérification...
Mesure le voltage en sortie déja, cela va te donner une idée. Mais bon si elle chauffe anormallement il y a forcément un probleme
je vais quoiqu'il en soit la porter en révision....ce sont plus les possibles conséquences pour l'ampli et surtout les HP qui m'inquiètent :rouge:
Avatar du membre
Chandler_75
Membre junior
Messages : 486
Enregistré le : 17 oct. 2015, 15:54
Localisation : Belgique (Liège)

Re: Blocage Naim NAITXS2

Message par Chandler_75 »

verdict du technicien pour la Hicap: le module DR doit être remplacé...coût 400€+frais de livraison

Est-ce un problème courant (sans jeux de mots :roule: )? HC de fin 2015...

Le coût des réparations vous semble-t-il dans la norme?

merci <:)
Répondre